Aximmetry - Vive Mars FreeD Data No Input

FAQ Camera Tracking

 

Hi, I'm using Vive Mars for camera tracking. 

I followed this tutorial : https://www.youtube.com/watch?v=uCXTZ5PGOLE

I seperated network for only tracking, and also checked software update. The only difference is we're using Sony FX-6 so we can't genlocked the camera. 

My problem is that this 'The tracking device was lost.' message keeps popping up at Aximmetry DE Camera Calibrator. I completed Lens calibration but i can't move on because tracking device doesn't work. Also, at Aximmetry DE Composer, it says there's no input at tracking device.




I checked at Unreal Engine project, but when i used FreeD plugin at UE, it works alright. So I don't think it's vive problem. 


 I tried turning on/ off Network firewall but the result was same. 

I really don't know why, but if you have any solutions or doubts, please suggest them. 


   Suyeon

 
Profile Image
Suyeon
10/6/2022 11:13:35 AM
  -  

Please help me..

 
Profile Image
Eifert@Aximmetry
10/13/2022 1:47:47 PM
  -  

Hi Suyeon,

There are many things that can go wrong. For example, you should make sure that the hardware like routers is working correctly and that you are not routing over an unstable wifi connection. And make sure that everything runs on the same frame rate.

Probably the difference with the FreeD plugin is that it does not notify you when the connection is lost and there is no input. You can test this by disconnection the tracking's cable for a brief moment.

Warmest regards,

 
Profile Image
Suyeon
10/14/2022 3:20:22 AM
  -  

I did check hardware and wireshark says there's udp data from Mars IP.

Also I updated the latest version of Mars. And set every machine to 29.97p except video signal because it doesn't support genlock. 

If there's no signal coming in, 'CALIBRATE TRACKING' button doesn't show up. But in my case, I can move on to tracking calibration and then there's lost in tracking device. 

 


 
Profile Image
Eifert@Aximmetry
10/14/2022 8:59:24 AM
  -  

Hi Suyeon,

The no input errors can be momentarily it doesn't mean that you don't have input constantly.

Do you experience no input errors without genlock?

Note that, usually the main benefit of genlock is achieved when both Video and Tracking are genlocked. Doing so will sync the camera and tracking together making them capture frames at the same time. More on genlock here: https://aximmetry.com/learn/tutorials/for-studio-operators/syncing-and-genlock/ 

Warmest regards,

 
Profile Image
pyramideproductions
11/7/2022 10:07:28 PM
  -  

Hi Suyeon, did you manage to get this issue resolved? We're currently experiencing the same problem and have exhausted seemingly every option.

 
Profile Image
Eifert@Aximmetry
11/8/2022 12:46:36 PM
  -  

Hi Pyramide,

We replied in the separate post, here: https://my.aximmetry.com/post/2384-tracking-device-lost-using-aximmetry-thr

Warmest regards,