Connection lost (Operation has timed out) when running multi machine

Content Sharing Bugs Composer Unreal

 

Hi all,

I've been experiencing the issue on my renderer machine. I've restarted my network but didn't seem to fix the issue.

Can anyone help me with this? It's not describe in this guide, so I'm not quite sure what is wrong here.

Setting Up a Multi-Machine Configuration - aximmetry.com

Thanks guys

   LumiGrade

 
Profile Image
Eifert@Aximmetry
1/20/2022 8:30:41 AM
  -  

Hi,

We will need a bit more information to understand your situation.
Did the connection work before and have you seen rendered video coming from the other machines?
When the connection was lost, did the Remote Engine Status window pop up? https://aximmetry.com/learn/tutorials/for-studio-operators/setting-up-a-multi-machine-configuration/#remote-engines-status 

While setting up the multi-machine system you could turn off the Windows firewall or any antivirus program's firewall to see if that is interfering. Later on, when your setup is working correctly and you have connections to other machines, you can turn the firewall back and see if it is interfering.

Warmest regards,

 
Profile Image
SEF Studio
5/12/2022 8:48:29 AM
  -  

Hi,

We are also got this problem. Already turn off the firewall. Our first time using multiple machines. Followed the documentation but got problem 



in documentation problem start from here

this snap from controller machine setup


 
Profile Image
Eifert@Aximmetry
5/17/2022 1:02:35 PM
  -  

Hi,

Just to keep things in order, I replied to the above comment here: https://my.aximmetry.com/post/1886-connection-lost-operation-has-timed-out

Warmest regards,