Substance plugin (4.26.0.2) will not work on Unreal Editor for Aximmetry 4.26.1

Content Creation Bugs Editions 3D Model Import 3D Scene Editing 3D Animation

 

Just a warning that the latest version of Unreal Editor for Aximmetry (4.26.1) does not seem to work with the current version for the Substance plugin (4.26.0.2) even thought the Substance plugin DOES work with the stand alone version of Unreal Editor 4.26.1

It will crash Unreal Editor for Aximmetry on loading a project that has substance content, even if the plugin was installed correctly.

If anyone has got the new substance plugin to work with the latest version of Unreal Editor for Aximmetry, please post the process on how you got it working. 

   LiveGuyUSA

 
Profile Image
Zoltan@Aximmetry
3/31/2021 4:48:36 PM
  -  

Hi,

Thank you for reporting!
This issue will be fixed in our next patch.