Unreal 4.26 support

FAQ Editions Unreal

 

Hi Everyone

Is possible to downgrade a project made in v4.26 in order to use with AXDE?

   Francis LuzArt

 
Profile Image
Ahmed@Aximmetry
2/6/2021 9:52:23 AM
  -  

Dear Francis,


most of the projects are backwards compatible, so unless you didn't use new features added with the 4.26 versions that are not supported in the 4.25 version, it should work.

 
Profile Image
Francis LuzArt
2/10/2021 9:26:15 PM
  -  

My problem is that the axDE dont open the project because was made with a newer version


 
Profile Image
Zoltan@Aximmetry
2/11/2021 11:30:06 AM
  -  

Hi Francis,

We're working on the 4.26 support, it will be released soon.