AJA Kona 4 setup

Studio Operators Video Playback SDI

 

Hi How to put work my AJA Kona 4 with Aximmetry. I don´t see the video output devices on startup configuration. How Aximmetry recognized my card on project ? At the moment used an trial version with hdmi conversor to sdi.


   omar muro

 
Profile Image
Aximmetry
  -  

Dear Omar,

you are using the Community license which does not support SDI devices. You need either a Professional or Broadcast license to achieve that.


 
Profile Image
MS-Barry
  -  

I don't see a video output device on the boot configuration.


I am using a broadcast license.

Sometimes I can see the video output device

sometimes you can't


 
Profile Image
Eifert@Aximmetry
  -  

Hi,

We will need some more information to figure out the source of this issue.
When you don't see the AJA outputs, can you see them with other software or with the AJA control panel?
Do you see the AJA outputs in Edit>Video Outputs, if you didn't see them in the Startup Configuration windows?
Does seeing the AJA outputs and not seeing it happens after windows restart or it happens entirely randomly?

Warmest regards,

 
Profile Image
MS-Barry
  -  

Dear Evert,

I can see through the AJA Control Room.

I don't see them in the video output?

Occurs after a Windows restart

 
Profile Image
Eifert@Aximmetry
  -  

Hi,

I was referring to Video Outputs after you started Aximmetry and went through the Startup Configuration window. Maybe it only did not appear on the Startup Configuration window.
You can access the Video Outputs here:

If the issue is fixed or related to Windows restart, then it is likely that the issue arises not in Aximmetry but in Windows or in the AJA driver.
You could check if you see AJA with a 3rd party software when you are not seeing it with Aximmetry. Or do you see it in Windows Settings > System > Audio:


You can also try resetting some of the Aximmetry Settings. However, there is very little chance that this will help.
Do not forget to backup before resetting:

Warmest regards,