Can't Install Aximetry SE Program

Installation Editions Installer

 

I have Aximmetry SE 2020.7.0.

After trying to install, I received the following error

SlimDX Runtime .NET 4.0 x64 (January 2012) mandatory prerequisite was not correctly installed. Then I downloaded the SlimDX Runtime .NET 4.0 x64 (January 2012) externally, but this did not work either.

Do you think I have limited permissions to be able to install the application?

Thanks in advance and regards,

Roy

   rjsamuels

 
Profile Image
Aximmetry
10/7/2020 5:58:05 AM
  -  

Hi Roy,
Did this error message displayed by the installer itself?
What exactly happened after you downloaded SlimDX?  Were you able to install it properly manually? And after that Aximmetry installer still did not work?
Thank you.

 
Profile Image
rjsamuels
10/8/2020 10:32:00 AM
  -  

Hi,

thanks for getting back in touch so quickly.

Here are the answers to your questions.

1/ Did this error message displayed by the installer itself? Yes

2/ What exactly happened after you downloaded SlimDX?  Everything was ok with the download

3/ Were you able to install it properly manually? No

4/ And after that Aximmetry installer still did not work? No

Thanks in advance.

Regards,

Roy

 
Profile Image
Aximmetry
10/14/2020 6:03:36 PM
  -  

Hi Roy,
When you manually tried to install SlimDX what was the error message?

 
Profile Image
rmilne
1/28/2021 1:05:20 PM
  -  

I'm having the exact same issue this guy is having and my answers are the same to the questions asked. The only difference is I am trying to install the DE version.

I have tried installing the SlimDX manually and I received that same message as I did trying to install Aximmetry DE.

Please help, thanks!

 
Profile Image
Zoltan@Aximmetry
1/30/2021 10:05:32 AM
  -  

Hi,

In fact, our last question has not exactly been answered:  what happens when SlimDX is being installed manually?
Does it display any error message?
Or it runs normally,  then the Aximmetry installer reports the same issue?
Thank you!


 
Profile Image
JMLetourneau
2/2/2021 6:03:15 PM
  -  

I do have the same problem

I tried to install the Axemmetry DE and i get this error message

 SlimDX Runtime .NET 4.0 x64 (January 2012) mandatory prerequisite was not correctly installed

here is the error message when i tried to install SlimDX

There is a problem with this Window installerpackage. A program run as part of the setup did not finish as expected.

Contact your support personnel or package vendor.


Thank you in advance



 
Profile Image
LukeMansell
4/2/2021 4:56:50 PM
  -  

I am having this same issue! I really need this solving ASAP. was the installation of SlimDX ever solved? as i see no solution on here?