BlackMagic

Installation

 

Marketplace is telling me the BlackMagic Media plug-in is not compatible with my UE for Aximmetry version 4.24.2. Seems it only goes up to 4.24. I'm sure I had it working in 4.25 previously. Has something changed I'm not aware of or is the a newer BM plug in or older UE version I should be using?

   HelloUP

 
Profile Image
ahmed ahmed
7/13/2020 5:41:55 PM
  -  

Normally you don't need Blackmagic plugin for unreal becouse you will use aximmetry to input sdi or hdmI video feeds to your project.

 
Profile Image
HelloUP
7/14/2020 9:09:47 AM
  -  

Ah, I see. Thanks. I'm looking to use Aximmetry with Unreal Engine, so I assume in that instance, Aximmetry handles all the video IO and Unreal provides just the CG.