When is Unreal Editor for Aximmetry going to be updated to at least 4.24.3 or newer

Content Creation

 

When I want to import Unreal Projects that have required plugins using Unreal Editor for Aximmetry (version 4.24.2), I am unable to successfully cook the project due to the version of the editor being too old.

Please update Unreal Editor for Aximmetry to at least 4.24.3 at minimum so plugins have compatibility.  

Thank you.

   LiveGuyUSA

 
Profile Image
Aximmetry
7/12/2020 10:19:40 AM
  -  

Hi, of course, we'll gradually update the Unreal Engine version in the future releases, however we cannot tell the exact dates.