I wanted to use my webcam in Aximmetry, but it says no input

FAQ Content Creation Composer Video Recording Streaming

 

If your webcamera is identified by Aximmetry and is put to work, but in the preview it displays "NO INPUT" there are a few things we recommend you to check.

Please make sure that


- the webcam works, by testing it with another software. 

- in the Windows 10 settings, at the Camera Privacy settings you switch the "Allow desktop apps to acces your camera" on.



- there are no other applications using the webcam (only one software can use the webcam at a time).*

- you set the Mode property in Aximmetry.



* Please note that in certain cases, such as with laptops (for example MSI System Control Manager), hidden applications running in the background can use your webcamera, which could cause this issue. 

   Aximmetry

 
Profile Image
macrosonido
6/8/2020 7:50:02 PM
  -  

Having the same problem. already checked all options and are ok. Camera works when selecting 10 FPS under video options in any resolution but as soon as i switch to 30 FPS it goes to no signal. camera is working fine in other programs. I'm using the Logitech C922 HD camera. its probably some bug that needs to be fixed

 
Profile Image
hardworkparty
9/15/2020 3:39:48 PM
  -  

I'm seeing the same problem as macrosonido ... Logitech C922x only works at 720p10 or 1080p5 but neither of the HD resolutions shows an input when set to 30FPS.



 
Profile Image
hardworkparty
9/15/2020 3:40:18 PM
  -  

adding one more comment with the 'receive email notifications' box checked.

 
Profile Image
Aximmetry
9/21/2020 8:56:43 AM
  -  

Hi all,
Thank you for all the info. We'll investigate C922 very soon, and hopefully we can release a fix.